Search found 117 matches

by user-3750
Fri Feb 28, 2020 4:28 pm
Forum: Labscope Support (English)
Topic: Using Labscope with iPad on wired LAN?
Replies: 8
Views: 1952

Using Labscope with iPad on wired LAN?

You are right, a wired connection with iPad is not possible.

We have give this topic to our development team.
They will check if they will fix it.

With best regards
Support Team
by user-3750
Fri Feb 28, 2020 4:14 pm
Forum: Labscope Support (English)
Topic: No Measurements in Labscope 3.0 Reports
Replies: 3
Views: 1723

No Measurements in Labscope 3.0 Reports

Dear Mhakans,

Labscope is now available in version 3.0.1.
This version will fix the measurements problem.
You can download it here.

With best regards
Support Team
by user-3750
Fri Feb 28, 2020 3:50 pm
Forum: Labscope Support (English)
Topic: Introduce the TeacherServer-IP to Labscope App on iPad
Replies: 1
Views: 711

Introduce the TeacherServer-IP to Labscope App on iPad

Dear Mr. Tielsch,

if the Labscope Teacher server and the Clients are in the same subnet, then it is not necessary to type in the IP address manually.
The Clients should recognize it automatically

with best regards
Support Team
by user-3750
Fri Feb 14, 2020 10:15 am
Forum: Labscope Support (English)
Topic: Axiocam 208 Not Connecting to WiFi directly
Replies: 8
Views: 2235

Dear Luciano,

the OS Android is right now not supported.
Under Android there is no App which can access the camera.

With best regards
Support Team

by user-3750
Wed Feb 12, 2020 4:42 pm
Forum: Labscope Support (English)
Topic: Labscope on a Citrix Server?
Replies: 3
Views: 1114

Labscope on a Citrix Server?

Dear William, Labscope needs to install and register some COM components onto the PC during installation. Maybe there are certain permission / admin right problem happened during installation, so that the USB camera related COM DLLs were not correctly registered. We have not tested it with a Citrix...
by user-3750
Wed Feb 12, 2020 4:33 pm
Forum: Labscope Support (English)
Topic: Axiocam 208 Not Connecting to WiFi directly
Replies: 8
Views: 2235

Axiocam 208 Not Connecting to WiFi directly

Dear Luciano, it does not support to use a browser to open OSD. Only the screen method will work. To your initial question: Ist is also possible to connect the camera via Ethernet cable to a desktop PC. Please see Thread " Labscope 3.0 & Axiolab 5 encoded reflector turre t". With best ...
by user-3750
Wed Feb 12, 2020 4:20 pm
Forum: Labscope Support (English)
Topic: Labscope 3.0 & Axiolab 5 encoded reflector turret
Replies: 12
Views: 3077

Labscope 3.0 & Axiolab 5 encoded reflector turret

Dear Anja, now I have an answer for you: It is possible to connect the camera via Ethernet cable directly to a PC. You can also use a USB Ethernet adapter. The 202/208 cameras have a default IP address (192.168..202.208) You have to enter a static IP address or the corresponding network adapter (for...
by user-3750
Wed Feb 12, 2020 2:12 pm
Forum: Labscope Support (English)
Topic: No Measurements in Labscope 3.0 Reports
Replies: 3
Views: 1723

No Measurements in Labscope 3.0 Reports

Dear Mhakans,

yes, it is a bug.
Our development is working on a fix for it.

Best regards
Support Team
by user-3750
Fri Feb 07, 2020 6:10 pm
Forum: Labscope Support (English)
Topic: Labscope on a Citrix Server?
Replies: 3
Views: 1114

Labscope on a Citrix Server?

Dear William,

please can you resend the attachment in a higher quality?
Or please write down content of the error message.
It is not legible in the picture.

With Best regards
Supoort Team