Search found 57 matches

by user-3751
Fri May 31, 2019 9:46 am
Forum: Labscope Support (English)
Topic: Primostar HD Dynamic IP address possible?
Replies: 1
Views: 1308

Hi,

In general, the static IP doesn't help with the stability if the network works fine. The iPad and camera should be in same subnet. Otherwise, you have to input the IP manually in Labscope.

The latest version of Labscope and iOS gives the best experience.
by user-3751
Mon Apr 22, 2019 4:15 am
Forum: Labscope Support (English)
Topic: How can we assign a particular IP adress on ERc5s
Replies: 1
Views: 1594

Hi,

The IP could only be assigned by IT on the router, instead of on the camera.
by user-3751
Tue Apr 09, 2019 10:55 am
Forum: Labscope Support (English)
Topic: Labscope for Windows Freezes When Connected to ZEISS Axiocam ERc 5s via USB
Replies: 4
Views: 2988

Hi,

I am not sure it's the same problem. When connects to the USB, the network connection is disabled. If the USB doesn't work, you can check the USB driver of your PC. Or contact the local ZEISS service.
by user-3751
Tue Apr 09, 2019 10:53 am
Forum: Labscope Support (English)
Topic: Labscope iPad App Slow after IOS 12 Update
Replies: 7
Views: 4651

Hi,

You can update the Labscope to the latest version (v2.8.1).
by user-3751
Wed Feb 13, 2019 7:39 am
Forum: Labscope Support (English)
Topic: Labscope iPad App Slow after IOS 12 Update
Replies: 7
Views: 4651

Hi, the problem is fixed. You can upgrade the app in the App Store.
by user-3751
Wed Feb 13, 2019 2:48 am
Forum: Labscope Support (English)
Topic: Windows Silent Installer
Replies: 1
Views: 1977

Windows Silent Installer

We now provide limited support for the silent installer of Labscope Windows. If you want, you can send the request via email to:
albert.mo@zeiss.com
by user-3751
Wed Feb 13, 2019 2:46 am
Forum: Labscope Support (English)
Topic: Neither my iPad or iPhone can hold the Stemi WLAN connection
Replies: 1
Views: 1832

Hi,

Sorry for the inconvenient. You can contact your local service to check the hardware?
by user-3751
Sat Dec 29, 2018 2:45 am
Forum: Labscope Support (English)
Topic: Labscope for IPhone: "Camera not found" error
Replies: 2
Views: 2190

Hi, Victor
Could you please provide more information about this issue? As I know, user can't get Drawing mode feature in iPhone Labscope. So could you tell me where you activate the drawing mode?
by user-3751
Sat Dec 22, 2018 6:38 am
Forum: Labscope Support (English)
Topic: The Labscope Phone v2.8 is releasad
Replies: 0
Views: 1486

The Labscope Phone v2.8 is releasad

The Labscope Phone v2.8 is released. The live delay bug is fixed.
by user-3751
Sat Dec 22, 2018 6:37 am
Forum: Labscope Support (English)
Topic: Labscope iPHONE App Slow after IOS 12 Update
Replies: 1
Views: 2106

The new version Labscope iPhone is released. The bug is fixed. Thanks for reporting the bug.