Search found 4 matches

by Michael Hakans
Thu Apr 22, 2021 11:07 pm
Forum: Labscope Support (English)
Topic: Downgrading versions on iPad
Replies: 1
Views: 237

Downgrading versions on iPad

A customer is having problems with saving images directly to a server location using the latest version of Labscope on their multiple iPads. This functionality was working for them in earlier versions of Labscope on the same network, so they wish to downgrade the version they have installed. Because...
by Michael Hakans
Mon Apr 19, 2021 11:44 pm
Forum: Labscope Support (English)
Topic: Communication details for Labscope and Stemi 305 CAM
Replies: 1
Views: 256

Communication details for Labscope and Stemi 305 CAM

A customer wants more details than our documentation provides. They have multiple Stemi 305 CAM systems and they want to know the communication details with Labscope. Specifically if the communication is only TCP-IP, only port 80/880, a combination, or a different protocol. They say that there is no...
by Michael Hakans
Thu Aug 06, 2020 10:16 pm
Forum: Labscope Support (English)
Topic: 1 Axiocam 208, 30 iPads
Replies: 3
Views: 1120

1 Axiocam 208, 30 iPads

A customer would like to connect around 30 iPads to a labscope network to simultaneously view the image from a single Axiocam 208. Documentation states that each video stream will take up to 40mbps. For this simple, but large setup, would a powerful (1200mbps or higher) router be acceptable for the ...
by Michael Hakans
Fri May 29, 2020 8:45 pm
Forum: Labscope Support (English)
Topic: Help resources in Labscope for Windows
Replies: 1
Views: 661

Help resources in Labscope for Windows

In the latest Labscope for Windows Version 3.0.1, the link intended to connect to this forum is incorrect, and still links to the old forum location. This link is under the 'Publisher' tab within the 'Global Settings' menu. Also this version removed the "?" button in the upper right corner...