Page 1 of 1

Axiocam ERc 5s Cameras go Offline in Labscope

Posted: Sat Nov 16, 2019 4:40 pm
by user-5182
We have a problem where our Axiocam ERc 5s cameras periodically become inaccessible (offline) from within the Labscope app (Windows and iPad, v2.x and v3.x). The problem happens randomly, but each camera probably drops off once or twice a day. They are no longer found automatically within Labscope and we can not add them manually by IP. We can still ping the cameras and we can still connect via telnet (though we don't know any login credentials). Also, a port scan shows the same open ports when the are online and offline (23, 513, 514).

Has anyone else experienced this and does anyone know of a solution? Also, does anyone know login credentials for the cameras so we can further debug this issue? I am suspicious that the software that runs on these cameras to allow the Labscope app to connect is crashing.

Thanks

Scott Koerner
Director of IT
Marine Biological Laboratory

Axiocam ERc 5s Cameras go Offline in Labscope

Posted: Tue Nov 19, 2019 1:26 pm
by user-3750
Dear Scott Koerner,

there are not known problems with the Axiocam ERs 5s.
Did you use the current IOS on IPad?
What do you to fix the problem
temporary?

With best regards,
Service team

Posted: Tue Nov 19, 2019 2:55 pm
by user-5182
Hi,

The problem affects all devices running Labscope - including iPads with the current and previous versions of IOS, as well as Windows 8 and 10 computers. We see this with the 2.x version of Labscope as well as the new 3.x version, on both iPads and Windows. When the problem occurs with a particular camera, it affects all devices running Labscope that are trying to connect to that camera. The temporary "fix" is to power cycle the camera.

-Scott

Posted: Fri Nov 22, 2019 7:36 pm
by user-7117
Hi,

I have been working with Scott on this issue for some time. It would be very helpful to have the username and password to log into the Linux OS on the camera. Can you provide us with the credentials so we can troubleshoot this further?

Thank you,

Christopher Carroll
Network Systems Administrator for Information Technology
Marine Biological Laboratory

Axiocam ERc 5s Cameras go Offline in Labscope

Posted: Mon Nov 25, 2019 1:36 pm
by user-3750
Dear Scott Koerner,

1. How many cameras are in use and shows any camera this behavior?
2. Please check that the Firmware 1.221 is running and reset the cameras by pressing both nobs 4 seconds.
http://forums.zeiss.com/microscopy/comm ... t=firmware


With best regards,
Service Team

Posted: Tue Nov 26, 2019 2:29 pm
by user-5182
Hi,

1. Typically we have anywhere from 15-25 cameras on the network at a time and usually we will see at least two or three go offline over a 24 hour period if they are all left on. We created a dedicated test environment with 8 cameras, separate from our regular network, and one camera went offline within a day.

2. Yes - we have confirmed that all cameras are running the latest firmware (v1.221).

Is there any logging on the cameras that would show information about what is happening?

Let me know if there is any other information you need to help us troubleshoot this issue.

Thanks

-Scott

Re: Axiocam ERc 5s Cameras go Offline in Labscope

Posted: Fri Dec 11, 2020 4:46 pm
by Scott Koerner
Hi,

I know this is an old thread, but we continue to have issues with these cameras going offline. Is there any way we can get logs off of these cameras and/or login to them so we can do further troubleshooting on our own?

Thanks

-Scott

Re: Axiocam ERc 5s Cameras go Offline in Labscope

Posted: Tue Dec 22, 2020 6:37 am
by Lester Zhang
Hi Scott,

Those ERc 5s which lost connects are not just repeatedly happening on several same cameras but just randomly? Is this the situation on your side?
If so, we recommend the same as you do to re-start the cameras which go offline. We had similar test cases when camera is working for long hours, but in a little chance. It is related with camera's capacity.

Besides, we don't have the login credentials, and it can also not be provided. Hope you could understand.

Please let us know if you have any further questions.

BR,
Lester