iPad is not communicating with the AxioCam 208

Get help by our specialists and community members.
Post Reply
Raven Bikhari
Posts: 1
Joined: Thu Oct 08, 2020 2:35 pm

Re: Reports

Post by Raven Bikhari »

Hello,
I am faced with a challenge and need your assistance.
I installed a Digital Classroom with:
Axiocam 208, router and iPad.
The iPad is not communicating with the camera when using Labscope.
I connected the camera directly to a monitor and I’m getting an image(camera is functional).
I then tried to do a firmware upgrade on the camera however this was not possible, the update tab is not active(it has a greyed out effect).

Any suggestions on what can be done to get the camera to communicate when using Labscope?
Maik Drabent
Posts: 22
Joined: Wed Jun 10, 2020 2:33 pm

iPad is not communicating with the AxioCam 208

Post by Maik Drabent »

Dear Raven,

which Labscope version are installed on the iPad?
Does the Ipad and the Camera are in the same network?
You have the possibility to add a microscope/camera manual in the Labscope app.
For this you have to unlock this feature in the options.
Lester Zhang
Posts: 11
Joined: Thu May 21, 2020 4:12 am

Re: iPad is not communicating with the AxioCam 208

Post by Lester Zhang »

Dear Raven,

Please also check whether your iPad is a cellular network model with 4G card? If so, please try to switch off the cellular network when you connect to the local WIFI.
And after connect to the local WIFI, iPad pops up a reminder like "do you want to keep using this network without connecting to internet?" and click "yes".

BR,
Lester
Post Reply