Page 1 of 1

Initilization problem

Posted: Mon Sep 01, 2014 4:20 am
by Hironobu
Here in Japan has an initialization problem. Once connecting cables and turning on the system, the system does not start the stage initialization.
Then, after disconnecting the power cable and re-connecting it, the stage initialization worked well. However, after working the stage initialization and logging in the software, the icon for free mode and routine examination are often inactive.
Then, by connecting the power cables for the system and PC through transformer (Japan is 100V. Trially connected with 115V or 125V), the initialization worked well. According to the instruction manual, it is specified that the voltage is covered in the range of 100V~240V.
So, please look in this issue and give the solution to be worked well without connecting the transformer.

Initialization PRoblem and 'greyed-out' Routine Inspection Icon

Posted: Tue Sep 02, 2014 4:11 pm
by user-3996
Team:

Today I heared the same description from Michael Wieler who demonstated a System to the customer where the same issue happened. Thus there seems to be another System which behaves in a simily way.

Best regards
Peter Schaeffer

Driver Update

Posted: Wed Sep 03, 2014 2:02 pm
by user-4053
Issue
"Routine Examination" and "Free Examination" are greyed out and it is needed to power off/on the microscope several times until routine/free examination are active - although the microscope is connected.

Solution
Update USB 3.0 hostdriver driver


Please contact Dominik Stehr or Jochen Schweizer for the new driver and installation manual.

Power Supply

Posted: Wed Sep 03, 2014 4:04 pm
by user-4053
We have tested the startup behavior of the power supply / microscope in our labratory in Jena. Everything works as expected.

We assume that the described behavior is a bug of the power supply. Could you therefore please do a crosscheck to verify our assumption. If the power supply of another Smartzoom microscope is working, we will send you a spare part.

Power Suppply

Posted: Fri Sep 12, 2014 10:01 am
by user-4074
Has been investigated if taking a different power supply solves the issue?